Macromedia Flash 7 or later is required.